Thursday, January 30, 2014

Small advice about CentOS 6 on Hyper-V

Try using the latest CentOS 5.9 or 6.4 since it has all the drivers build.
...and install the hypervkvpd package instead of the Linux Integration Services!
Just run sudo yum install hypervkvpd on the command line.

Notes from the CentOS counterpart...
Release Notes for Red Hat Enterprise Linux 5.9
Release Notes for Red Hat Enterprise Linux 6.4

...which are now close friends: CentOS Project joins forces with Red Hat :-)

No comments:

Post a Comment